Custom modify in workbench is having issues

Incident Report for Vizcom

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 04:34 UTC

Update

We identified the root cause and rolled out a fix. The incident is now resolved
Posted Oct 28, 2025 - 00:15 UTC

Investigating

Some users may be experiencing issues with custom modify. We are investigating the issue.
Posted Oct 28, 2025 - 00:08 UTC
This incident affected: App.