Some users may be unable to access the app

Incident Report for Vizcom

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 16:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 16:47 UTC
This incident affected: App.