Intermittent user site unavailabilty

Incident Report for Vizcom

Resolved

The issue has been resolved.
Posted May 12, 2026 - 09:49 UTC

Monitoring

We've identified and resolved the issue. We are still monitoring closely
Posted May 12, 2026 - 09:04 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 12, 2026 - 08:28 UTC
This incident affected: App.